SERVIZIO MAIL OFFLINE
Incident Report for Slowmotion Cloud
Resolved
Chiusura incidente.
Posted May 03, 2021 - 15:46 CEST
Update
Servizio nuovamente funzionante.
Alcune email potrebbero essersi perse.
Posted May 03, 2021 - 15:46 CEST
Monitoring
Ci siamo assicurati tutti i dati siano al sicuro. Il servizio dovrebbe tornare operativo entro le ore 15.00.
Posted May 03, 2021 - 14:27 CEST
Identified
Il problema è generato dal fornitore del servizio web. Stiamo aspettando la sistemazione del problema.
Posted May 03, 2021 - 11:38 CEST
Investigating
Caso aperto
Posted May 03, 2021 - 10:00 CEST
This incident affected: Slowmotion Mail - Posta elettronica.